Auteria on newer Mint Linux

Auteria on newer Mint Linux

Postby chiasmus1 on Fri Apr 29, 2016 1:44 am

I installed a 64 bit version Mint Linux and decided to install and run Auteria. I ran into a few problems where Auteria complained about some LibGL thing.

Code: Select all
libGL error: No matching fbConfigs or visuals found
libGL error: failed to load driver: swrast


To solve the problem I edited my auteria text file and inserted the following line:

Code: Select all
LD_LIBRARY_PATH=/usr/lib32/nvidia-340


This helps the program find the correct version of the driver and get started. I am currently downloading files. Hope the game starts.
chiasmus1
Gargoyle
 
Posts: 67
Joined: Fri Sep 21, 2007 8:24 pm
Location: Eugene, Oregon, USA

Re: Auteria on newer Mint Linux

Postby Lexi on Tue May 10, 2016 11:25 pm

How'd it do? Are you able to play?
User avatar
Lexi
Renegade
 
Posts: 481
Joined: Wed Dec 19, 2007 6:47 pm
Location: The Backus Farm


Return to Tips and Tricks

Who is online

Users browsing this forum: No registered users and 1 guest


cron